Thread Approval

Home Forums General Discussion Thread Approval

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • #181386
    Craig
    Keymaster

    Hi Koin-Koin, It has now been approved. Sorry for the delay.
    Cheers
    Craig

     

    0
    #181393
    Koin-Koin
    Moderator

    Hi Craig,

    It seems you fix a previous thread and not the Yak 1 thread.

     

    PS: I’ll send you a reply to the PM

    • This reply was modified 4 months, 2 weeks ago by Koin-Koin.
    0
    #181547
    Koin-Koin
    Moderator

    Hi Craig,

    I’m sorry but I keep posting things that trigger the spam filter.

    I made two post in my BRS dedicated thread and the non-https posted pics prevent them to be shown.

     

    Cheers

    • This reply was modified 4 months, 1 week ago by Koin-Koin.
    0
    #181674
    Enioch
    Participant

    Hi, dear Mods; I think one of my threads is in approval limbo.

    Apparently postimg image links are risky? Duly noted, apologies – would attachments be a better option?

    0
    #181677
    Koin-Koin
    Moderator

    Linked image could work if it use an https link.

    Unfortunately, if you’re self hosting it like me, you may use an http link.

    You can attach pics but keep in mind that there is a size limit.

    0
    #181791
    Steeljackal
    Participant

    Since the forum has been edited, I often have trouble posting.
    If the post contains a link, or if I quote from another post the name of the author of the cited post appears as a link, then the post disappears and is not published.

    0
    #181805
    Craig
    Keymaster

    It was caused by the update to the forum software itself. We cannot run old versions of the software due to the security policy, so we are the process of looking on how to make the built in spam detection abit less “strict”.

    0
    #181853
    Enioch
    Participant

    Hey Craig. Did an edit to an image link to get the hi-res version, Model Showcase thread has locked and disappeared again. 🙁

    Definitely switching to attachments from now on

     

    0
    #183169
    Enioch
    Participant

    Here we go again…

    Hi Craig, posted a thread advertising  a new campaign in the Victory at Sea subforum. Included one Youtube link. Thread held for moderation.

    Pretty sure that’s rather…strict. o.O

    0
    #183179
    Charge The Guns
    Participant

    Hi Craig,

    I have just found this thread after wondering why I couldn’t post in Pike and Shotte 🙂

    I have posted with a link and some pics. Sorry I posted it twice as I thought I had done something wrong the first time. I guess both are in the spam folder?

    What is the suggested way to post pics in the forum now, or would you prefer posts without them?

    0
Viewing 10 posts - 16 through 25 (of 25 total)
  • You must be logged in to reply to this topic.